Lexicon Alpha - Problém s USB

Zvukové karty, sluchátka, procesory, software, akustika, ...
Uživatelský avatar
Hendrek
Site Admin
Příspěvky: 7018
Registrován: 23.07.2009 12:11
Bydliště: Ostrava
Kontaktovat uživatele:

Re: Lexicon Alpha - Problém s USB

Příspěvek od Hendrek » 8.08.2018 11:56

Možná nějaký problém USB sběrnice samotného PC. V tom může být Alpha nevinně. Ona je napájena přes USB, tak si něco té šťávy i sosne a pak záležé, co vše je ještě na USB připojeno, jak se to v součtu ovlivňuje a jak to utáhne samotné PC. Zkoušel jsi použít např. nějaký externě napájený USB hub?
Obrázek

Uživatelský avatar
LUBOSH
Příspěvky: 428
Registrován: 3.11.2015 17:38
Bandzone: https://bandzone.cz/obliviumregnum
Bydliště: Pardubice

Re: Lexicon Alpha - Problém s USB

Příspěvek od LUBOSH » 8.08.2018 12:15

Jak píše Hendrek taky si myslím, že to nebude Alfou. Ale tipnul bych si na W10 a jeho řízení napájení. Zkus napájení z (doporučeného) vyrovnaného nebo jak se to jmenuje, přepnout na vysoký výkon. Měli by se vypnout všechny ty spořící režimy. Takže spotřeba PC bude větší. Ale aspoň to zkus ať se může vyloučit jedna možnost.
Kytara: hlava: Peavey Ultra 60, Box: Peavey 5150, Kytary: Jackoson DK2M a Fusion, Basa: hlava: Peavey MiniMega; box: Peavey PVH 410; baskytara: ESP Ltd B-5ENS; krabice: BOSS NS-2, MOSKY Silver Horse, Daccapo; zvukovky: 2x Tascam US-16x08, monitory: M-Audio 3-8, sluchadla: DT-770Pro 80 Ohm, krofony: Rode, MXL, AT, Audix, t. bone, e906; Mix: Soudcraft EPM8, DAW: Cubase Pro 10; plug-iny: IK-multimedia, waves.....

Uživatelský avatar
pavlii
Globální moderátor
Příspěvky: 6208
Registrován: 2.04.2009 11:47
Skype: studio_kappka
Bydliště: Hostivice
Kontaktovat uživatele:

Re: Lexicon Alpha - Problém s USB

Příspěvek od pavlii » 8.08.2018 12:38

Ano - tam bych se taky podíval. I po změně na Vysoký výkon zkontrovovat a případně zrušit Povolit systému uspat port nebo tak nějak (ve Vlastnostech příslušného USB myslím).

P.
Obrázek
Skype: studio_kappka
home recording: Cubase VST/32 5.2 & C7, WaveLab 4 & 6/7
Dynaudio BM6 + A500, Yamaha DSP Factory, Yamaha MOTIF ES 8

Uživatelský avatar
zyglrox
Příspěvky: 123
Registrován: 8.07.2010 18:10
last.fm: http://www.last.fm/user/Endrue
Bandzone: https://bandzone.cz/pohodadrez
Bydliště: Hradec Králové / Krouna

Re: Lexicon Alpha - Problém s USB

Příspěvek od zyglrox » 8.08.2018 13:23

Děkuju, vyzkouším.
Ibanez: PGM300 WH, Fender: Squier Standart fat strat 032 - 1700 Walnut Satin, Carvin: Legacy, Vox: V212BN, TC Electronic: PolyTune 2 BlackLight, Morley: Mark Tremonti wah, Boss: CS-3, Majik Box: Fuzz universe, Xotic: SL Drive, HomeBrew Electronics: Detox EQ, Xotic: EP Booster, TC Electronic: Helix Phaser, TC Electronic: Alter Ego Delay, EKO: MM 300fretless

Uživatelský avatar
zyglrox
Příspěvky: 123
Registrován: 8.07.2010 18:10
last.fm: http://www.last.fm/user/Endrue
Bandzone: https://bandzone.cz/pohodadrez
Bydliště: Hradec Králové / Krouna

Re: Lexicon Alpha - Problém s USB

Příspěvek od zyglrox » 20.08.2018 18:21

Nedalo mi to a pro jistotu jsem nainstaloval aktuální ovladač. Teď nejede zvuk hned po spuštění systému, po čase zvuk vypadne. Pokud mám puštěný nějaká media (youtub, mp3), tak mi nehraje guitar rig - zobrazí se okno s nastavením Audio a Midi, že je zvukové zařízení zastaveno. Cubase při spuštění hlásí, že porty vstupů a výstupů nejsou namapovány, ale poté se rozjede. Ukončí ale všechny ostatní média.

Zřejmě je tohle softwarový problém a zvukovka za tyhle věci nemůže.
Ibanez: PGM300 WH, Fender: Squier Standart fat strat 032 - 1700 Walnut Satin, Carvin: Legacy, Vox: V212BN, TC Electronic: PolyTune 2 BlackLight, Morley: Mark Tremonti wah, Boss: CS-3, Majik Box: Fuzz universe, Xotic: SL Drive, HomeBrew Electronics: Detox EQ, Xotic: EP Booster, TC Electronic: Helix Phaser, TC Electronic: Alter Ego Delay, EKO: MM 300fretless

Uživatelský avatar
speed8
Příspěvky: 694
Registrován: 26.06.2010 19:19
Kontaktovat uživatele:

Re: Lexicon Alpha - Problém s USB

Příspěvek od speed8 » 1.09.2019 7:34

Ahoj,

mam takovou potíž. Mám Lexicon a Audacity.
Když jsem Alphu kupoval, jen jsem nainstaloval Alpha Drivers, zapojil a v pohodě jsem nahrával do Audacity. Dělám to způsobem, že do programu nahraji podklad a přímo do něj (na novou) stopu nahrávám kytaru. Jenomze z ničeho nic při nahrávání se místo zvuku kytary ozve šílené vysokofrekvenční skripani, šumění, brumeni a já nevím co ještě. Kdyz nenahravam a pustím si podklad a do toho brnkam, tak je to v pohodě. To stejné, když nemám nahraný podklad a nahrávám jen kytaru, tak se nahraje. Ale jak chci nahrávat do podkladu, tak mi teče z uši krev. Už to trvá týden a jsem z problémů na prášky.
Zkusil jsem tunu videonavodu, zkusil jsem odinstalovat ovladače, pohrát si v nastavení Windows a v nastavení programu, znovu nainstalovat, poskládat si znovu pedalboard...
To skripani, brumeni apod. se ozývalo i v Cubase a zkoušel jsem ještě nějaký nahrávací program...

Věděl by někdo?

Děkuji všem.
PRS/Chapman/Gibson/Fender/Squier/BareKnuckle/Dimarzio/ENGL/EHX/Dunlop/EVH

Uživatelský avatar
kelley
Příspěvky: 431
Registrován: 21.07.2008 11:28
Bandzone: http://bandzone.cz/milanpalicka
Bydliště: Brno
Kontaktovat uživatele:

Re: Lexicon Alpha - Problém s USB

Příspěvek od kelley » 2.09.2019 9:17

Máš v ovládacích panelech vypnutou onboard zvukovku?

Uživatelský avatar
SUK
Příspěvky: 2415
Registrován: 17.03.2008 22:19
last.fm: last.fm/user/sukcz
Bandzone: http://bandzone.cz/fan/sukovec
Bydliště: Pr(aha|del|ase)
Kontaktovat uživatele:

Re: Lexicon Alpha - Problém s USB

Příspěvek od SUK » 2.09.2019 17:26

Zkusil jsi jine PC? Jiny OS?
Hodně budem někde...

Uživatelský avatar
speed8
Příspěvky: 694
Registrován: 26.06.2010 19:19
Kontaktovat uživatele:

Re: Lexicon Alpha - Problém s USB

Příspěvek od speed8 » 2.09.2019 20:50

Vypnute je všechno kromě Lexiconu. Jiný PC nebo OS jsem nezkoušel. Při nahrávání kytary do podkladů mi Audacity vypíše chybu - 9997.
PRS/Chapman/Gibson/Fender/Squier/BareKnuckle/Dimarzio/ENGL/EHX/Dunlop/EVH

Uživatelský avatar
SUK
Příspěvky: 2415
Registrován: 17.03.2008 22:19
last.fm: last.fm/user/sukcz
Bandzone: http://bandzone.cz/fan/sukovec
Bydliště: Pr(aha|del|ase)
Kontaktovat uživatele:

Re: Lexicon Alpha - Problém s USB

Příspěvek od SUK » 4.09.2019 17:07

Tak vyzkoušej
Hodně budem někde...

Odpovědět

Zpět na „Studio a recording“