Problém - Laney LV200

Lampy, tranzistory, technické problémy, ...
Odpovědět
tommymacho
Příspěvky: 23
Registrován: 30.05.2016 15:17

Problém - Laney LV200

Příspěvek od tommymacho » 21.06.2016 19:22

Zdravím,
nedávno jsem koupil z bazaru údajně pět let staré kombo Laney LV200. Hrálo v pořádku, ale teď jsem si všiml, že na clean kanálu má zvuk takový divný "ocas", skoro jako kdyby byl zapnutý reverb, který mám ale nakroucený na 0. Vadný potenciometr to skoro určitě nebude. Nemá někdo nějakou konkrétní zkušenost s tímto problémem?

Uživatelský avatar
Tube Guru
Odborník
Příspěvky: 1828
Registrován: 13.11.2011 21:07
Bydliště: Havířov

Re: Problém - Laney LV200

Příspěvek od Tube Guru » 21.06.2016 20:37

Zdar, když "Vadný potenciometr to skoro určitě nebude", tak zkus v rámci diagnostiky vytáhnout konektory z dozvukové jednotky. Jestli ten divný "ocas" zmizí, tak bude zřejmě špatný kontakt studeného (uzemněného) konce potenciometru "clean reverb" v plošném spoji. Propájej a mělo by to být OK.
Opravuji nástrojové především elektronkové zesilovače i když tranzistorák je někdy příjemné osvěžení... Neposílejte mi prosím SZ, v případě potřeby mě kontaktujte e-mailem: tubeguru1@seznam.cz Dík.

tommymacho
Příspěvky: 23
Registrován: 30.05.2016 15:17

Re: Problém - Laney LV200

Příspěvek od tommymacho » 21.06.2016 21:40

Zdá se, že to zmizelo. A ten potík to nebyl skoro určitě proto, že to prostě nebyl zvuk reverbu, jen něco podobného.

Kormitch
Nový uživatel
Příspěvky: 1
Registrován: 6.03.2019 19:35

Re: Problém - Laney LV200

Příspěvek od Kormitch » 7.03.2019 14:17

Ahoj, mám problém s kombem, opravuji ho pro sebe. Jednou spadlo, pak nehrálo, tak jsem vyměnil lampu a přepájel nové zenerové diody (byla opálená deska efektového části ze spodu a diody byly také spálené). Nyní hraje, ale když otočím potenciometrem (volume) na čistém kanálu, tak to nehraje a když otočím potenciometrem na výšky, tak začne hrát. Pokud zmáčknu tlačítko BRIGHT, tak začne fungovat potenciometr (volume), ale při otáčení to praská. U ostatních kanálů to jen praská, když otáčím potenciometry. Jsou špatné ty potenciometry, a nebo by to mohlo být něco na těch tištěných spojích? Jak to kdyžtak poznám? Mohl by mi někdo poskytnout plán zapojení komba? Když jsem ho rozebral, tak bylo kombo dost zoxidované, nehrálo se na něj dlouho. Nemohlo by to být i tou oxidací, máte nějaký přípravek na to?
Díky za odpověd Kormitch

Uživatelský avatar
Tube Guru
Odborník
Příspěvky: 1828
Registrován: 13.11.2011 21:07
Bydliště: Havířov

Re: Problém - Laney LV200

Příspěvek od Tube Guru » 7.03.2019 21:18

Zdar, jestli se neobejdeš bez schematu LV200, budeš si o něj asi muset napsat do fy Laney. Na netu jsou jen uživatelské manuály, servicemanual jsem nenašel ani na Elektrotáně. Snad by Ti mohlo pomoci tohle: http://schems.com/bmampscom/laney/laney ... in_sch.pdf
Je to sice pro LV300, ale nějaké drastické odlišnosti v topologii obvodů bych nečekal. Neradím Ti používat na odstranění oxidace žádné chemické přípravky. Max. propylalkohol nebo denaturovaný líh. Je dobré několikrát razantně zasunout a vysunout jack do zdířek "send" a "return" efektové smyčky - často tam není funkční rozpínací kontakt právě následkem dlouhodobého nepoužívání. Ty praskající potenciometry nejlépe vyměň.
Opravuji nástrojové především elektronkové zesilovače i když tranzistorák je někdy příjemné osvěžení... Neposílejte mi prosím SZ, v případě potřeby mě kontaktujte e-mailem: tubeguru1@seznam.cz Dík.

Uživatelský avatar
Trevor
Odborník
Příspěvky: 710
Registrován: 18.04.2011 16:32

Re: Problém - Laney LV200

Příspěvek od Trevor » 7.03.2019 21:33

U toho volume to vypada ze ze zivy nebo stredni vyvod pot. je spatne pripojen a az bright ho pripoji do cesty.
Provádím základní měření elektronek a drobné opravy a úpravy elektronkových aparátů a věcí kolem hraní. Vše je na domluvě - Severní Čechy
Dotazy prosím do SZ

Odpovědět

Zpět na „Komba, zesilovače, reproboxy“