Z Cubase mi nejde zvuk

Zvukové karty, sluchátka, procesory, software, akustika, ...
Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 6.10.2012 7:26

Dobry den, mam cubase 5, jsem v nem uplny zacatecnik, chtel jsem prejit z FLka na toto. Kdyz zapu jaky koli zvuk v cubase tak mi sice ukazuje na ukazateli master volume ze zvuk nejaky ma hrat ale nic neslysim. Zkousel jsem VST i audio track a nic.V nastaveni jsem hledal kde by se to dalo nastavit ale nikde sem to nenasel. Mohl by jste mi nekdo poradit?

Uživatelský avatar
pupack
Příspěvky: 3132
Registrován: 24.03.2008 9:53
Bandzone: pupack
Bydliště: Ústí tu a tam pod Labem / Praha
Kontaktovat uživatele:

Re: Z Cubase mi nejde zvuk

Příspěvek od pupack » 6.10.2012 7:36

No a máš nastavené vstupy, výstupy a zvukovku v preferencích?
"Everybody’s going to remember your songs, it’s just that nobody’s gonna be able to play them" - Bob Dylan talking to The Edge

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 6.10.2012 8:56

V ktere zalozce to je? prave tohle nemuzu najit

Uživatelský avatar
pupack
Příspěvky: 3132
Registrován: 24.03.2008 9:53
Bandzone: pupack
Bydliště: Ústí tu a tam pod Labem / Praha
Kontaktovat uživatele:

Re: Z Cubase mi nejde zvuk

Příspěvek od pupack » 6.10.2012 9:13

Devices - Device setup - Vst audio system tuším dle obrázků, Cubase nemám, používám Reaper
"Everybody’s going to remember your songs, it’s just that nobody’s gonna be able to play them" - Bob Dylan talking to The Edge

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 6.10.2012 9:15

Jo to jsem nastavoval, a stejne nefunguje.... jestli to nekomu pomuze hodim screenshoty

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 6.10.2012 9:28

Nahazuju screen jeste http://2i.cz/b19dd0fa29

Uživatelský avatar
Paris
Rádce
Příspěvky: 3998
Registrován: 27.01.2010 16:08

Re: Z Cubase mi nejde zvuk

Příspěvek od Paris » 6.10.2012 9:32

proc pro Julii pouzivas asoi4all? nema ona sama dost slusne asio drivery? (a ewdm drivery?)

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 6.10.2012 9:37

Ma no, ale ani v FL mi ty drivery nejedou, nevim proc... Pritom sem si stahoval drivery primo pro win7, kdyz nastavim asio 2.0 Juli@ v fl dela mi to to stejne co v tom cubase, proste zvuk ma jet a nejede, ukazatel hlasitosti skace jak o zivot ale z repraku ticho, jen me jeste napadlo, neni problem v tom, ze to taham optikou, nemusi se jeste neco specalniho nastavit kvuli te optice?

Uživatelský avatar
Paris
Rádce
Příspěvky: 3998
Registrován: 27.01.2010 16:08

Re: Z Cubase mi nejde zvuk

Příspěvek od Paris » 6.10.2012 9:42

ja julii nemam, takze nemuzu overit .... ale tak nejak obecne mam pocit, ze kdyz je neco spatne (jakoze treba neco nehraje), prvni misto, kam by clovek mel koukat, jsou originalni ovladaci panely toho hardware. (a zvlast u esi, jejich ovladace mimo jine poskytuji pomerne pokrocily routing a monitoring...)

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 6.10.2012 9:44

Dival jsem se, a nemam nejnovejsi ovladace, takze zkusim nainstalovat nejnovejsi ovladace, Napisu jestli to pomohlo nebo ne ;)

Uživatelský avatar
Paris
Rádce
Příspěvky: 3998
Registrován: 27.01.2010 16:08

Re: Z Cubase mi nejde zvuk

Příspěvek od Paris » 6.10.2012 9:52

Jeste drobnost k ty optice: Opticky vystup je imho "jeden z moznych vystupu" karty ... kdyz ho chces pouzivat, musis ho taky v sofware nastavit (a v ovladacich aktivovat). To, ze to nekdy hraje i bez toho, bude asi tim, ze v nejakem (vychozim) stavu ta karta posila zvuk i na nej... ale lepsi je samozrejme mit to pod kontrolou.

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 6.10.2012 9:58

No ja to mam vsude nastavene na digitalni vystup, i v tech asio4all, tak a ted mam nejnovejsi ovladace na zvukovku a stejne nic.... Kdyz nastavim asio 2.0 juli@ tak mam vedle tlacitko "show asio panel" ale to tlacitko nefunguje, funguje jen u asio4all.....

Uživatelský avatar
Paris
Rádce
Příspěvky: 3998
Registrován: 27.01.2010 16:08

Re: Z Cubase mi nejde zvuk

Příspěvek od Paris » 6.10.2012 9:59

a v systemu (jakoze ve windows) ovladaci panel julie nenajdes?

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 6.10.2012 10:01

Uz vim kde je vhyba v tech ovladacich od esi, stale mi tlaci mimo ten digitalni vystup, ale nevim jak to predelat, ale s tim ja si uz nejak poradim..... diky presto za ochotu, ale kdyby vedel nekdo presne jak to udelam, rad si necham poradit ;)

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 6.10.2012 10:01

jo v systemu ji normalne mam, normalne ji pouzivam, kdyz posloucham hudbu divam se na filmy, neustale ji pouzivam, a funguje normalne....

Uživatelský avatar
Paris
Rádce
Příspěvky: 3998
Registrován: 27.01.2010 16:08

Re: Z Cubase mi nejde zvuk

Příspěvek od Paris » 6.10.2012 10:12

no ... ja se ptal na ovladaci panel, ale nevadi ... vypada to, ze uz mas vsechno, co potrebujes (a ze si s tim poradis - podle toho, jak pises, mas docela prehled). Bohuzel nic od ESI tu nemam, takze konkretnejsi veci kolem tech ovladacu popsat nedokazu...

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 6.10.2012 10:21

Jasne, zatim mam pocit ze je problem u me v PC a ze bych to asi vyresil jen reinstalaci windovsu, protoze, vse by se vyresilo pokud bych spustil to nastaveni asio od te karty, ale to mi nechce spustit, takze si myslim ze bude problem nekde v systemu, ale presto mi furt nejde do hlavy, kdyz mi asio4all jede v FL studiu, proc mi nechce jet v tom cubbase

Uživatelský avatar
Paris
Rádce
Příspěvky: 3998
Registrován: 27.01.2010 16:08

Re: Z Cubase mi nejde zvuk

Příspěvek od Paris » 6.10.2012 10:35

Psychopat píše:vse by se vyresilo pokud bych spustil to nastaveni asio od te karty, ale to mi nechce spustit,
Pokud se k tomu nemuzes dostat ani v ovladacich panelech, zkusil bych nejdriv odpojit kartu od systemu (tzn v nastaveni zvuku prehodit vsechno na integrovanou, v asio4all taky (pripadne asio4all zkusit odinstalovat), restartnout a nastavit vystup na julii zatim jen v nahravacim software. A pripadne zkusit jeste jednou od/nainstalovat esi ovladace. Nebo jeste zkusit kartu uplne vyndat z pocitace a "vycistit" tyhle vsechny nastaveni bez ni, a pak zacit od zacatku. Reinstalaci systemu bych videl az jako posledni moznost, a zatim na ni nemyslel...

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 6.10.2012 10:48

jo jo, diky za rady ;) zkusim jeste chvili pockat jestli se nekdo neozve s podobnym problemem a ze ma reseni jinak to zkusim

Uživatelský avatar
Paris
Rádce
Příspěvky: 3998
Registrován: 27.01.2010 16:08

Re: Z Cubase mi nejde zvuk

Příspěvek od Paris » 6.10.2012 10:55

(kdyztak esi ma na strankach i user community forum, jestli nekde neco bude k nalezeni, tak asi nespis tam...)

Odpovědět

Zpět na „Studio a recording“