Z Cubase mi nejde zvuk

Zvukové karty, sluchátka, procesory, software, akustika, ...
Uživatelský avatar
daimondia
Příspěvky: 244
Registrován: 13.12.2011 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od daimondia » 6.10.2012 23:04

Já mám julii a používám cubase. nainstaluj si orginal driver v cubase device, device setup VST audio system, nastav asio julia 2 zmáčkni ok restartuj. Jestli to nepomohlo musíš ještě nastavit zvlášť ASIO driver pohrát si s tím já mám xp takže nevím. Ještě je taky důležitý nastavení zvukovky

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 7.10.2012 7:43

DIky za radu, prosimte kde nastavim zvlast ty asio drivery?

Uživatelský avatar
daimondia
Příspěvky: 244
Registrován: 13.12.2011 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od daimondia » 7.10.2012 11:53

mám otázku zvukovka ti v jiným programu funguje myslím přehrává třeba Mp3

Pokud ne musíš nastavit zvukovku na C najdi driver kterej jsi nainstaloval má tam být šedá ikona esi na tu poklepeš měla by se zobrazit dole v pravým rohu obrazovky a tam se zvukovka nastavuje. Musí se zapnout a v direct wire jsou tam takové jakoby zdířky mezi sekcemi ASIO WDM MME a Input ty se musí propojit tahem myší kdybych to mohl vyfotit poslal bych ti to nebo ti můžu poslat uloženej nastavenej soubor kterej se přes file load otevře a zvukovka se nastaví nevím jak je to pro 7 ale myslím že to bude podobný

Asio pro cubase by se mněl nastavit sám ale já ho musel nastavit v nabídce start pod nainstalovaným cubase nebo dsf setup C:\Program Files\Steinberg\ASIO ale s tím bych si hrál až nakonec
Naposledy upravil(a) daimondia dne 7.10.2012 13:05, celkem upraveno 1 x.

Uživatelský avatar
daimondia
Příspěvky: 244
Registrován: 13.12.2011 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od daimondia » 7.10.2012 12:40

01.jpg

Uživatelský avatar
daimondia
Příspěvky: 244
Registrován: 13.12.2011 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od daimondia » 7.10.2012 12:42

02.jpg
Takhle mám nastavený direct wire

Uživatelský avatar
daimondia
Příspěvky: 244
Registrován: 13.12.2011 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od daimondia » 7.10.2012 12:51

03.jpg
C:\Program Files\Steinberg\ASIO dsf setup
Naposledy upravil(a) daimondia dne 7.10.2012 13:28, celkem upraveno 1 x.

Uživatelský avatar
daimondia
Příspěvky: 244
Registrován: 13.12.2011 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od daimondia » 7.10.2012 13:27

04c.jpg
Ještě jednou líp

Uživatelský avatar
daimondia
Příspěvky: 244
Registrován: 13.12.2011 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od daimondia » 7.10.2012 13:30

Doufám že to pomůže

Uživatelský avatar
pavlii
Globální moderátor
Příspěvky: 6047
Registrován: 2.04.2009 11:47
Skype: studio_kappka
Bydliště: Hostivice
Kontaktovat uživatele:

Re: Z Cubase mi nejde zvuk

Příspěvek od pavlii » 7.10.2012 13:35

Jen pro úplnost: tahle poslední věc (screenshot "nastavení ASIO") je mimo téma, protože nemá s ASIO nic společného. To je pro Multimedia Driver. Jinými slovy jsi si zbytečně ztratil pár minut, ale to se poddá ;-)

Ke screenshotu s propojováním - ještě předpokládám, že by měla stačit jen ty 4 žlutá propojení (Vstupy); propojení napříč drivery z principu potřeba není, nicméně umožní to pak záznam třeba Audio stopy v Cubase z přehrávání například Winampu.

P.
Obrázek
Skype: studio_kappka
home recording: Cubase VST/32 5.2 & C7, WaveLab 4 & 6/7
Dynaudio BM6 + A500, Yamaha DSP Factory, Yamaha MOTIF ES 8

Uživatelský avatar
daimondia
Příspěvky: 244
Registrován: 13.12.2011 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od daimondia » 8.10.2012 17:02

pavlii píše: Ke screenshotu s propojováním - ještě předpokládám, že by měla stačit jen ty 4 žlutá propojení (Vstupy); propojení napříč drivery z principu potřeba není, nicméně umožní to pak záznam třeba Audio stopy v Cubase z přehrávání například Winampu.

P.
Přesně tak můžu nahrávat třeba z winampu jen k tomu bez toho žlutýho propojení mi cubase vůbec nešel mimo jiného 8)

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 14.10.2012 15:00

DIky hosi za rady, ale bohuzel v tomt to nebylo, ja vim presne v cem to je, ale nevim si rady jak to odstranit. Kdyz dam na asio drivery tak mi to cpe ten zvuk do jineho vystupu(viz screenshot), a ja to potrebuju to do digitalu SPDIF. A kdyz dam show ASIO panel, abych to prenastavil tak to tlacitko nereaguje (ani v FL ani v Cubase), zkousel jsem aktualizovat ovladace na nejnovejsi a nepomohlo to, takze jestli nekdo nevi co s tim
Přílohy
Beze jména_2.jpg

Uživatelský avatar
pavlii
Globální moderátor
Příspěvky: 6047
Registrován: 2.04.2009 11:47
Skype: studio_kappka
Bydliště: Hostivice
Kontaktovat uživatele:

Re: Z Cubase mi nejde zvuk

Příspěvek od pavlii » 14.10.2012 22:14

Mno - dokázal bych pochopit, že se Juli@ nebude chovat jako (pokud vím) drtivá většina jiných karet (=S/PDIF je pouze něco jako "doplňkový" výstup ve smyslu, že defaultně je na něm totéž, co na jednom z analogových výstupů).

Každopádně není-li S/PDIF defaultně aktivní, tak jediná cesta, jak to změnit, je přes Control Panel. Pokud se nedá vyvolat z prostředí té které DAW, tak by se mohl (opět je to celkem obvyklé) vyvolávat i jinak (dvojklik na ikonu v SysTrayi, vlastní položka ve Start > Programy apod.). Nejde-li vyvolat, tak máš smůlu.

Ještě tip: pokud Juli@ používáš i jako systémovou (ve Windows), tak doporučuji zrušit a nastavit jako defaultní zvukovku opět tu integrovanou na MB. Třeba by to Control Panel rozchodilo......

P.
Obrázek
Skype: studio_kappka
home recording: Cubase VST/32 5.2 & C7, WaveLab 4 & 6/7
Dynaudio BM6 + A500, Yamaha DSP Factory, Yamaha MOTIF ES 8

Uživatelský avatar
bjjz
Příspěvky: 454
Registrován: 17.03.2008 16:07

Re: Z Cubase mi nejde zvuk

Příspěvek od bjjz » 15.10.2012 7:44

one problem - kdyz mam zaply cubase, nejde mi prehravat hudba normalne co mam v kompu nebo ani na netu.. je vtom naky figel? :o

Uživatelský avatar
pavlii
Globální moderátor
Příspěvky: 6047
Registrován: 2.04.2009 11:47
Skype: studio_kappka
Bydliště: Hostivice
Kontaktovat uživatele:

Re: Z Cubase mi nejde zvuk

Příspěvek od pavlii » 15.10.2012 8:33

Je - celkem pochopitelně ;-) sdílíš stejnou zvukovku se systémem, takže dvě cesty, jak z toho ven:

1. Viz výše - používat pro Cubase (apod.) a systém různé zvukovky
2. Zaškrtnout volbu Release Audio Driver in Background (někde v Devices u nastavení ovladače zvukovky); pak bude při minimalizaci Cubase fungovat audio i z ostatních zdrojů (net, přehrávač, ...).

P.
Obrázek
Skype: studio_kappka
home recording: Cubase VST/32 5.2 & C7, WaveLab 4 & 6/7
Dynaudio BM6 + A500, Yamaha DSP Factory, Yamaha MOTIF ES 8

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 15.10.2012 16:21

Ano pouzivam ji aji jako systemovou zvukovku, prijde mi hloupe mit dve zvukovky. V systemu mi normalne ovladace funguji, ale v tom DAWu to proste prenastavit nedokazu.....

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 15.10.2012 16:23

Tak beru zpatky, kdyz dam v ovladacich na mastru "mute", tak se nic nedeje, hudba hraje stale dale.....

Uživatelský avatar
pavlii
Globální moderátor
Příspěvky: 6047
Registrován: 2.04.2009 11:47
Skype: studio_kappka
Bydliště: Hostivice
Kontaktovat uživatele:

Re: Z Cubase mi nejde zvuk

Příspěvek od pavlii » 15.10.2012 16:59

Psychopat píše:Ano pouzivam ji aji jako systemovou zvukovku, prijde mi hloupe mit dve zvukovky......
To nejenže není hloupé, ale docela naopak víc než chytré 8)

P.
Obrázek
Skype: studio_kappka
home recording: Cubase VST/32 5.2 & C7, WaveLab 4 & 6/7
Dynaudio BM6 + A500, Yamaha DSP Factory, Yamaha MOTIF ES 8

Uživatelský avatar
bjjz
Příspěvky: 454
Registrován: 17.03.2008 16:07

Re: Z Cubase mi nejde zvuk

Příspěvek od bjjz » 16.10.2012 14:01

pavlii píše:Je - celkem pochopitelně ;-) sdílíš stejnou zvukovku se systémem, takže dvě cesty, jak z toho ven:


2. Zaškrtnout volbu Release Audio Driver in Background (někde v Devices u nastavení ovladače zvukovky); pak bude při minimalizaci Cubase fungovat audio i z ostatních zdrojů (net, přehrávač, ...).

P.
tak sem to zaskrt v cubase - device setup - vst asio ..nak tak je ta cesta a uz to slape jen jeste small problem..kdyz takhle preskakuju mezi winem a cubasem a chci si pustit na preskacku zvuk vzdycky mi v bedynkach pomerne hlasite a dost neprjimne lupne ..to je tez cosik blbe ni?

Uživatelský avatar
pupack
Příspěvky: 3132
Registrován: 24.03.2008 9:53
Bandzone: pupack
Bydliště: Ústí tu a tam pod Labem / Praha
Kontaktovat uživatele:

Re: Z Cubase mi nejde zvuk

Příspěvek od pupack » 16.10.2012 14:21

Já teda nechci nijak chytračit, ale nechápu ten přístup, že mám otevřený cubase s asio ovladači na externí zvukovce se kterou pracuji a pak to shodím na lištu a poslouchám něco přes direct sound.
To je tak složité prostě používat externí zvukovku na recording/mix v cubase atd. A na přehrávání běžných věcí a multimedia mít jako "výchozí" ve win interní? ... ušetří to spousty problémů ;) tenhle prapodivný způsob práce je meritem věci téměř každého druhého topicu v téhle sekci. Pořád do kolečka :)
"Everybody’s going to remember your songs, it’s just that nobody’s gonna be able to play them" - Bob Dylan talking to The Edge

Uživatelský avatar
Paris
Rádce
Příspěvky: 3998
Registrován: 27.01.2010 16:08

Re: Z Cubase mi nejde zvuk

Příspěvek od Paris » 16.10.2012 14:25

jestli jde porad o tu julii, tak vsechno se musi dat nastavit v tom jejim ovladacim panelu ... a to tak, ze to pujde i bez toho "release driver" (tedy jistotu nemam (nemam to jak vyzkouset), ale jen tezko se da predpokladat, ze by tohle takova karta nezvladla), takze zakladnim ukolem asi zustava dostat se k tomu panelu a tam to vhodne postelovat...

Odpovědět

Zpět na „Studio a recording“