Z Cubase mi nejde zvuk

Zvukové karty, sluchátka, procesory, software, akustika, ...
Uživatelský avatar
bjjz
Příspěvky: 454
Registrován: 17.03.2008 16:07

Re: Z Cubase mi nejde zvuk

Příspěvek od bjjz » 16.10.2012 18:43

pupack píše:Já teda nechci nijak chytračit, ale nechápu ten přístup, že mám otevřený cubase s asio ovladači na externí zvukovce se kterou pracuji a pak to shodím na lištu a poslouchám něco přes direct sound.
To je tak složité prostě používat externí zvukovku na recording/mix v cubase atd. A na přehrávání běžných věcí a multimedia mít jako "výchozí" ve win interní? ... ušetří to spousty problémů ;) tenhle prapodivný způsob práce je meritem věci téměř každého druhého topicu v téhle sekci. Pořád do kolečka :)
kdyz neco delam v cubase tak si porad neco poustim ve winech neco pro srovnani neco tam to a tam to..moh bych jet na dve ale je to celkem znat ten rozdil kdyz hudba fara pres ten integrovany sh*t

Uživatelský avatar
pavlii
Globální moderátor
Příspěvky: 6066
Registrován: 2.04.2009 11:47
Skype: studio_kappka
Bydliště: Hostivice
Kontaktovat uživatele:

Re: Z Cubase mi nejde zvuk

Příspěvek od pavlii » 16.10.2012 20:25

;-) Tak si to dej do jedné Audio stopy přímo v projektu a je to; nemusíš nic přepínat a řešit.

P.
Obrázek
Skype: studio_kappka
home recording: Cubase VST/32 5.2 & C7, WaveLab 4 & 6/7
Dynaudio BM6 + A500, Yamaha DSP Factory, Yamaha MOTIF ES 8

Uživatelský avatar
pavlii
Globální moderátor
Příspěvky: 6066
Registrován: 2.04.2009 11:47
Skype: studio_kappka
Bydliště: Hostivice
Kontaktovat uživatele:

Re: Z Cubase mi nejde zvuk

Příspěvek od pavlii » 16.10.2012 20:27

bjjz píše:..kdyz takhle preskakuju mezi winem a cubasem a chci si pustit na preskacku zvuk vzdycky mi v bedynkach pomerne hlasite a dost neprjimne lupne ..to je tez cosik blbe ni?

Nene, všechno je OK. Prostě se nainicializuje nový ovladač; to se nedá ošetřit jako kondenzátory zpožděné připínání repro k výstupu zesilovače.

P.
Obrázek
Skype: studio_kappka
home recording: Cubase VST/32 5.2 & C7, WaveLab 4 & 6/7
Dynaudio BM6 + A500, Yamaha DSP Factory, Yamaha MOTIF ES 8

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 19.06.2013 8:49

Hosi mam furt ten stejny problem, mam po reinstalovani systemu, v tom voladacim panelu ESI muzu ridit co chci to stejen nefunguje, muzu ztisit hlasitost dat mute a nic se nezmeni, v FL mi asio panel od ESI taky nejde vyvolat, tak ja nevim.... NEma tu nekdo Julii, ze bych se s nim spojil a zkusil z neho vytahnout nejake zkusenosti?

Uživatelský avatar
pavlii
Globální moderátor
Příspěvky: 6066
Registrován: 2.04.2009 11:47
Skype: studio_kappka
Bydliště: Hostivice
Kontaktovat uživatele:

Re: Z Cubase mi nejde zvuk

Příspěvek od pavlii » 19.06.2013 9:00

Ovladač je verze 1.16?

P.
Obrázek
Skype: studio_kappka
home recording: Cubase VST/32 5.2 & C7, WaveLab 4 & 6/7
Dynaudio BM6 + A500, Yamaha DSP Factory, Yamaha MOTIF ES 8

Psychopat
Příspěvky: 46
Registrován: 20.07.2012 9:19

Re: Z Cubase mi nejde zvuk

Příspěvek od Psychopat » 19.06.2013 9:58

Ano

Uživatelský avatar
pavlii
Globální moderátor
Příspěvky: 6066
Registrován: 2.04.2009 11:47
Skype: studio_kappka
Bydliště: Hostivice
Kontaktovat uživatele:

Re: Z Cubase mi nejde zvuk

Příspěvek od pavlii » 19.06.2013 11:22

Mhm..pak jedině buď jak píšeš - uživatel s Juli@ nebo zkusit oficiální podporu. Nic jiného mě nenapadá, podle stránek/manuálu/FAQ je to víc než průhledná záležitost (instalace/konfigurace/apod.).

P.
Obrázek
Skype: studio_kappka
home recording: Cubase VST/32 5.2 & C7, WaveLab 4 & 6/7
Dynaudio BM6 + A500, Yamaha DSP Factory, Yamaha MOTIF ES 8

Uživatelský avatar
Maiikell
Příspěvky: 5
Registrován: 27.08.2013 15:45

Cubase EL 5/nefunguje zvuk!

Příspěvek od Maiikell » 27.08.2013 16:24

Mám Cubase EL 5 který jsem dostal k Lexiconu Alpha, program funguje ALE když si chci přehrát co jsem nahrál nebo zapnout monitoring vstupu tak nic neslyším :| . Vše mám zapojené a nastavené jak má být a vstupní i výstupní kanály jsou aktivní, takže už fakt nevím :( Zkuste prosím poradit už jsem z toho na nervy :evil:
Naposledy upravil(a) Hendrek dne 27.08.2013 18:16, celkem upraveno 1 x.
Důvod: Sloučeno s existujícím threadem. Příště, prosím, nejdříve hledej, zda tu podobné téma již není. Díky.

Lukáš Kostka
Příspěvky: 137
Registrován: 12.04.2010 16:47

Re: Cubase EL 5/nefunguje zvuk!

Příspěvek od Lukáš Kostka » 27.08.2013 16:53

Máš v Devices>VST Conncetions (F4)>v záložce output nastavenou kartu a správně vysměrování . Pokud ano, tak hraje ti například hudba z PC ?

Uživatelský avatar
Maiikell
Příspěvky: 5
Registrován: 27.08.2013 15:45

Re: Cubase EL 5/nefunguje zvuk!

Příspěvek od Maiikell » 27.08.2013 17:18

Ano mám a hudba taky hraje...

Uživatelský avatar
Hendrek
Site Admin
Příspěvky: 6490
Registrován: 23.07.2009 12:11
Bydliště: Ostrava
Kontaktovat uživatele:

Re: Z Cubase mi nejde zvuk

Příspěvek od Hendrek » 27.08.2013 18:31

Návod jsi četl? BTW, není to EL, ale LE.
Tady je prinscreen, jak bys to měl mít nastaveno:
Obrázek
Obrázek
Obrázek
Samozřejmostí je, že musíš mít naštelován knob Monitor Mix na Mix.
Ze zvukovky jdeš do sluchátek, nebo jak?
Obrázek

Uživatelský avatar
Maiikell
Příspěvky: 5
Registrován: 27.08.2013 15:45

Re: Z Cubase mi nejde zvuk

Příspěvek od Maiikell » 27.08.2013 19:20

Jo četl, to jsem se jenom seknul :roll: .Nastavené to mám stejně a co se týče propojení: kytara---zvukovka---USB do PC, z PC pak normální reproduktory na 3,5 "Jakcka". Když zapojím sluchátka nebo bedny do zvukovky tak mi to pouští vstupní signál z kytary. :?

Uživatelský avatar
pavlii
Globální moderátor
Příspěvky: 6066
Registrován: 2.04.2009 11:47
Skype: studio_kappka
Bydliště: Hostivice
Kontaktovat uživatele:

Re: Z Cubase mi nejde zvuk

Příspěvek od pavlii » 27.08.2013 19:28

No tak to je easy a máš knob na zvukovce na Monitor. Přetoč ho na Mix, jak píše Hendrek.

P.
Obrázek
Skype: studio_kappka
home recording: Cubase VST/32 5.2 & C7, WaveLab 4 & 6/7
Dynaudio BM6 + A500, Yamaha DSP Factory, Yamaha MOTIF ES 8

Uživatelský avatar
Maiikell
Příspěvky: 5
Registrován: 27.08.2013 15:45

Re: Z Cubase mi nejde zvuk

Příspěvek od Maiikell » 27.08.2013 19:45

http://www.muzikant.cz/zbozi-skladem/le ... -41803.php
Zde je moje zvukovka, budu vypadat jako totální noob ale co mám kde přetočit a co je "knob"?
Sorry za neznalost ale jsem začátečník :oops:

Uživatelský avatar
Nero
Rádce
Příspěvky: 29517
Registrován: 15.07.2007 13:21
last.fm: http://www.last.fm/user/Nero1
Bydliště: Brno

Re: Z Cubase mi nejde zvuk

Příspěvek od Nero » 27.08.2013 19:49

Monitor Mix potenciometr. Co dělá, to si vyzkoušej sám, když jsi líný číst manuál :wink:
"Náš problém není v tom, že toho víme málo. Náš problém je, že mnoho z toho, co víme, není pravda."

PetrPeter 1975 - 2008

Uživatelský avatar
pavlii
Globální moderátor
Příspěvky: 6066
Registrován: 2.04.2009 11:47
Skype: studio_kappka
Bydliště: Hostivice
Kontaktovat uživatele:

Re: Z Cubase mi nejde zvuk

Příspěvek od pavlii » 27.08.2013 19:50

Dyk ho prý čet! :-)

P.
Obrázek
Skype: studio_kappka
home recording: Cubase VST/32 5.2 & C7, WaveLab 4 & 6/7
Dynaudio BM6 + A500, Yamaha DSP Factory, Yamaha MOTIF ES 8

Uživatelský avatar
Maiikell
Příspěvky: 5
Registrován: 27.08.2013 15:45

Re: Z Cubase mi nejde zvuk

Příspěvek od Maiikell » 27.08.2013 20:04

Dyk četl :) Už to funguje jen jsem si to potřeboval ujasnit chápete :lol: .Zajímavé že na všech fórech si všichni utahují z těch co se ptají na pro vás banální věci :( ... klid dělám to taky :mrgreen:
Nicméně děkuji za snahu a pomoc.

Uživatelský avatar
Hendrek
Site Admin
Příspěvky: 6490
Registrován: 23.07.2009 12:11
Bydliště: Ostrava
Kontaktovat uživatele:

Re: Z Cubase mi nejde zvuk

Příspěvek od Hendrek » 27.08.2013 20:22

Tak jsem rád, že ta má snaha se screenshoty aspoň k něčemu byla, i když byl problém jen v tom otočení čudliku :).
Ono se u Alphy většinou ukáže, že problém je mezi židlí a PC ;). No, každý jsme nějak začínali.
Obrázek

uiuaa
Nový uživatel
Příspěvky: 1
Registrován: 26.04.2019 12:48

Nejede mi zvuk v cubase 10 Elements

Příspěvek od uiuaa » 26.04.2019 12:53

Ahoj,
poradil by mi někdo prosím, co mám mít nastavené, aby mi jel zvuk v cubase?
Začínám, takže se v tom ještě dost neorientuju.
Díky :))).
Snímek obrazovky (56).png
Snímek obrazovky (57).png
Snímek obrazovky (58).png

Uživatelský avatar
LUBOSH
Příspěvky: 329
Registrován: 3.11.2015 17:38
Bydliště: Pardubice

Re: Z Cubase mi nejde zvuk

Příspěvek od LUBOSH » 26.04.2019 13:50

Podívej se tady. Tady máš základní nastavení. http://www.cubasecz.cz/dalsi-clanky/zak ... evicesetup
http://www.cubasecz.cz/dalsi-clanky/jak ... tupycubase
Co jsem se díval na ty print screeny tak vypnout ASIO guard při nahrávání realtime. ASIO guard zapnout až při mixu.
Kytara: hlava: Peavey Ultra 60, Box: Peavey 5150, Kytary: Jackoson DK2M a Fusion, Basa: hlava: Peavey MiniMega; box: Peavey PVH 410; baskytara: ESP Ltd B-5ENS; krabice: BOSS NS-2, MOSKY Silver Horse, Daccapo; zvukovky: 2x Tascam US-16x08, monitory: M-Audio 3-8, sluchadla: DT-770Pro 80 Ohm, krofony: Rode NT1-A, MXL, AT, t. bone, e906; Mix: Soudcraft EPM8, DAW: Cubase Pro 10.0; plug-iny: IK-multimedia, waves.....

Odpovědět

Zpět na „Studio a recording“